User Tag List

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: I forgot I had an account here

  1. #21
    Alumni Member V.I.P Achievements:
    50000 Experience PointsTagger Second ClassCreated Blog entryVeteranRecommendation Second Class
    Overall activity: 99.4%

    Captain Kirk!'s Avatar
    Join Date
    Jan 2016
    Posts
    15,529
    Thanks
    13,376
    Thanked: 23,944
    Rep Power
    21474857
    Quote Originally Posted by Natty C View Post
    Different atmosphere for a change anyway.
    Start posting dammit!!!

  2. #22
    Senior Member Achievements:
    50000 Experience PointsVeteranSocial
    Overall activity: 76.0%

    Natty C's Avatar
    Join Date
    Jul 2017
    Location
    United States
    Posts
    320
    Thanks
    68
    Thanked: 287
    Rep Power
    1526143
    Quote Originally Posted by Captain Kirk! View Post
    Start posting dammit!!!
    Ainobody gonno time fo dat. I'm trying to figure out why the left side headlight motor isn't working on the vette. I took the whole headlight assembly off and brought it inside, so I'm screwing around with that.

    Gonna be pee ohd if I have t oblow a few hundred Federal Reserve Notes for a new one. It's looking like it, because I can't see anything wrong with it and I broke the whole motor down.

    I cleaned the points off so maybe that'll get it spinning.

    I dunno though, because it's a constant so all that happens is that polarity is reversed to spin em open and closed.



    They both flip closed when I turn the lights off but only the right side pops open by otself when I turn em on.


  3. #23
    Alumni Member Forum Donor
    V.I.P
    Achievements:
    Social50000 Experience PointsTagger First ClassRecommendation First ClassVeteran
    Overall activity: 50.0%

    Jen's Avatar
    Join Date
    May 2015
    Location
    OK
    Posts
    28,603
    Thanks
    23,021
    Thanked: 43,809
    Rep Power
    21474871
    Quote Originally Posted by Natty C View Post
    Thanks! I'm trying to wean myself from message boards, actually. But I still like to pop my mouth off once in a while about whatever is going on the world. It's a tough habit to break. I've never had any problems with anyone on the other board I post on but it's become brown-shirt central. So I'm taking a break from it. I've no nterest in inviting that nonsense into my day.
    I totally left all the brown shirt boards a while back. I just can't take that and I refuse to even look at it anymore.




  4. The Following User Says Thank You to Jen For This Useful Post:

    Natty C (02-13-2021)

  5. #24
    Games People Play Forum Donor
    V.I.P
    Achievements:
    OverdriveSocial50000 Experience PointsVeteranCreated Blog entryTagger First Class
    Overall activity: 7.0%

    JustPassinThru's Avatar
    Join Date
    Sep 2013
    Location
    New California
    Posts
    65,425
    Thanks
    14,160
    Thanked: 55,670
    Rep Power
    21474909
    Quote Originally Posted by Natty C View Post
    Ainobody gonno time fo dat. I'm trying to figure out why the left side headlight motor isn't working on the vette. I took the whole headlight assembly off and brought it inside, so I'm screwing around with that.

    Gonna be pee ohd if I have t oblow a few hundred Federal Reserve Notes for a new one. It's looking like it, because I can't see anything wrong with it and I broke the whole motor down.

    I cleaned the points off so maybe that'll get it spinning.

    I dunno though, because it's a constant so all that happens is that polarity is reversed to spin em open and closed.



    They both flip closed when I turn the lights off but only the right side pops open by otself when I turn em on.
    Vacuum motor? I never had a 'vette; but 1960s Fords used vacuum motors for covered headlights.

    Check the vacuum tubing. That one goes up, shows there's vacuum; and that both close shows that when it's reversed, they both have it. So it's gonna be on the tubing on the one - off, or pinched. Or a dry-rotted vacuum line.

  6. The Following User Says Thank You to JustPassinThru For This Useful Post:

    Natty C (02-13-2021)

  7. #25
    Senior Member Achievements:
    50000 Experience PointsVeteranSocial
    Overall activity: 76.0%

    Natty C's Avatar
    Join Date
    Jul 2017
    Location
    United States
    Posts
    320
    Thanks
    68
    Thanked: 287
    Rep Power
    1526143
    Quote Originally Posted by JustPassinThru View Post
    Vacuum motor? I never had a 'vette; but 1960s Fords used vacuum motors for covered headlights.

    Check the vacuum tubing. That one goes up, shows there's vacuum; and that both close shows that when it's reversed, they both have it. So it's gonna be on the tubing on the one - off, or pinched. Or a dry-rotted vacuum line.
    No, it's all electric on these cars. Sucks. I replaced the gear and bushings in the motor yesterday but that didn't do anything. A new forward lights wire harness couple weeks ago. A new headlight control module before that. A new headlight switch before that.

    So it has to be the motor itself at this point. I might tear it apart agan and check the points inside of it later and if that's not it, then the motor is probably too weak to get it popping pen. I don't feel like messing with it anymore. It's winter anyway.

    I do miss the old days of vacuum working everything, though. Life sure was much simpler back then.


  8. #26
    Senior Member Achievements:
    50000 Experience PointsVeteranSocial
    Overall activity: 76.0%

    Natty C's Avatar
    Join Date
    Jul 2017
    Location
    United States
    Posts
    320
    Thanks
    68
    Thanked: 287
    Rep Power
    1526143
    Quote Originally Posted by Jen View Post
    I totally left all the brown shirt boards a while back. I just can't take that and I refuse to even look at it anymore.
    Silly thing about it is that you get good people playing that stupid game. Seems like they just repeat what they see on the idiot box. Take yesterday, for instance. As soon as Trump's folks finished up their defense for the day, the talking heads on th idiot box start popping off about 'whataboutism'.

    So clearly, they received their talking points and a new phrase to feed to the masses. No sooner than that, the drones were on the Interwebz repeating the very same phrase. Heh heh. Dumb stuff...
    Last edited by Natty C; 02-13-2021 at 01:42 PM.


  9. #27
    Alumni Member Forum Donor
    V.I.P
    Achievements:
    Social50000 Experience PointsTagger First ClassRecommendation First ClassVeteran
    Overall activity: 50.0%

    Jen's Avatar
    Join Date
    May 2015
    Location
    OK
    Posts
    28,603
    Thanks
    23,021
    Thanked: 43,809
    Rep Power
    21474871
    Quote Originally Posted by Natty C View Post
    Silly thing about it is that you get good people playing that stupid game. Seems like they just repeat what they see on the idiot box. Take yesterday, for instance. As soon as Trump's folks finished up their defense for the day, the talking heads on th idiot box start popping off about 'whataboutism'.

    So clearly, they received their talking points and a new phrase to feed to the masses. No sooner than that, the drones were on the Interwebz repeating the very same phrase. Heh heh. Dumb stuff...
    That's exactly what I saw. They got their talking points and marching orders. Lefty is not able to think for itself.




  10. #28
    Games People Play Forum Donor
    V.I.P
    Achievements:
    OverdriveSocial50000 Experience PointsVeteranCreated Blog entryTagger First Class
    Overall activity: 7.0%

    JustPassinThru's Avatar
    Join Date
    Sep 2013
    Location
    New California
    Posts
    65,425
    Thanks
    14,160
    Thanked: 55,670
    Rep Power
    21474909
    Quote Originally Posted by Natty C View Post
    No, it's all electric on these cars. Sucks. I replaced the gear and bushings in the motor yesterday but that didn't do anything. A new forward lights wire harness couple weeks ago. A new headlight control module before that. A new headlight switch before that.

    So it has to be the motor itself at this point. I might tear it apart agan and check the points inside of it later and if that's not it, then the motor is probably too weak to get it popping pen. I don't feel like messing with it anymore. It's winter anyway.

    I do miss the old days of vacuum working everything, though. Life sure was much simpler back then.
    Ever drive a car with vacuum wipers? I have.

    I don't miss it. Not one single, solitary second of it.

    For instance, you mash the gas pedal...like, leaving a light or passing someone...and manifold vacuum disappears with wide-open throttle. And your wipers stall, when you need them the most. They'd work fastest slowing to a stop, or at idle. When you need them least.

  11. #29
    Alumni Member V.I.P Achievements:
    50000 Experience PointsTagger Second ClassCreated Blog entryVeteranRecommendation Second Class
    Overall activity: 99.4%

    Captain Kirk!'s Avatar
    Join Date
    Jan 2016
    Posts
    15,529
    Thanks
    13,376
    Thanked: 23,944
    Rep Power
    21474857
    Quote Originally Posted by Natty C View Post
    Ainobody gonno time fo dat. I'm trying to figure out why the left side headlight motor isn't working on the vette. I took the whole headlight assembly off and brought it inside, so I'm screwing around with that.

    Gonna be pee ohd if I have t oblow a few hundred Federal Reserve Notes for a new one. It's looking like it, because I can't see anything wrong with it and I broke the whole motor down.

    I cleaned the points off so maybe that'll get it spinning.

    I dunno though, because it's a constant so all that happens is that polarity is reversed to spin em open and closed.



    They both flip closed when I turn the lights off but only the right side pops open by otself when I turn em on.
    check to see if there is a fuse for the headlight that won't come up or a relay. Also check to see if it's got power at the motor and for a possible a bad connection. See if the motor will work on the bench if you put juice to it.
    Last edited by Captain Kirk!; 02-13-2021 at 02:10 PM.

  12. #30
    Senior Member Achievements:
    50000 Experience PointsVeteranSocial
    Overall activity: 76.0%

    Natty C's Avatar
    Join Date
    Jul 2017
    Location
    United States
    Posts
    320
    Thanks
    68
    Thanked: 287
    Rep Power
    1526143
    Quote Originally Posted by Captain Kirk! View Post
    check to see if there is a fuse for the headlight that won't come up or a relay. Also check to see if it's got power at the motor and for a possible a bad connection. See if the motor will work on the bench if you put juice to it.
    Yeah, it does work both ways when I give it 12 volts.

    So definitely a stupid electrical quirk some place betwen the control module and the pigtail connector to the motor. At least now I know it's not the motor itself. I'm gonna swap out the pigtail to the motor tomorrow and see if that might be the problem. I hope it is. Thanks, mike.


  13. The Following User Says Thank You to Natty C For This Useful Post:

    Captain Kirk! (02-14-2021)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •